This is perfect for alien worlds or sci-fi themes!

 

Note: Requires Optifine! Also, recent changes in Optifine break older versions of custom skies. I have added the universal pack which will work with "ANY" version of Optifine.